One way audio on multiple 3x servers.
Incident Report for Dstny
Resolved
Due to the implementation of a previous fix this morning at around 10:00 we unfortunately introduced a new routing issue causing a degraded performance where 50% of the calls had one way audio.
We implemented a permanent solution to resolve this issue.
Posted Jun 18, 2022 - 12:21 CEST
Identified
De reden is gevonden, er wordt nu gewerkt aan de oplossing. Die verwachten we vrij snel geimplenteerd te hebben.
Posted Jun 18, 2022 - 12:04 CEST
Update
We are continuing to investigate this issue.
Posted Jun 18, 2022 - 11:52 CEST
Investigating
We are currently investigating this issue.
Posted Jun 18, 2022 - 11:51 CEST
This incident affected: Hosting (3CX).