Issues receiving and setting up calls to and from Vamo 1.0 connections
Incident Report for Dstny
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 23:18 CET
Monitoring
Our core Voice engineers implemented a fix and pushed out new registrations afterwards. The issue should be resolved. We continue to monitor the results closely.
Posted Mar 18, 2024 - 12:22 CET
Update
The investigation is still ongoing. Our Corevoice teams are investigating on the backends, while we get some new positive signals from some users there are still some users that still are experiencing issues. There is a possible temporary work around to put the mobile in Fixed mobile mode. (Routeer gesprekken via Mobiel). This can be arranged within Flux. This seems to work for some who are using Vamo 1.0 together with a PBX.
Posted Mar 18, 2024 - 11:50 CET
Investigating
We are receiving reports about issues receiving and setting up calls from users using the first version of Vamo 1.0. We are currently investigating the issue.
Posted Mar 18, 2024 - 09:32 CET
This incident affected: Mobile (FMU/VAMO).