Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2025 - 23:00 CEST
Scheduled
Zojuist is er spoedonderhoud aangekondigd door één van onze it-infrastructuur suppliers DCSPINE. Als je gebruikmaakt van deze oplossing, houd er dan rekening mee dat er korte onderbrekingen kunnen optreden tijdens het onderhoudswindow.
Reason: As part of our commitment to continuously improve service quality, we will be making some configuration adjustments based on recent findings. During this maintenance window the route-reflector functionality will be migrated to a new device.
Expected Impact on the Service: During this maintenance the current route-reflector will be phased out. This might cause a brief hiccup or short interruptions because of convergence. We will do our utmost to minimize any impact and ensure a smooth transition.
Posted Sep 09, 2025 - 18:05 CEST
This scheduled maintenance affected: Infrastructure (Networking) and Connectivity (Eurofiber - FttB, Odido Business - FttB).