Possible One way audio issues VAMO
Incident Report for Dstny
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 22:30 CET
Monitoring
Our Mobile supplier found an issue on a specific SBC and have implemented a work around, the traffic has been routed away from that specific SBC since 10:15. Our test results are successful but we will keep on monitoring the situation.
Posted Feb 08, 2024 - 10:33 CET
Investigating
Our Mobile supplier for VAMO reports the following and started an investigation.

Message:
At this moment you may experience one way audio.

Impact:
Calls may have one way audio on Mobile originating calls or Mobile terminating calls

----------------------------------------------------------------------------------------------------------------------------
This does not affect our UCaaS VAMO connections. As soon as we have more info available we will share this.
Posted Feb 08, 2024 - 10:18 CET
This incident affected: Mobile (FMU/VAMO).