Swyx sip registraties lijken te mislukken
Incident Report for Dstny
Resolved
This incident has been resolved.
Posted Jun 18, 2022 - 09:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2022 - 09:42 CEST
Identified
Fix doorgevoerd.
Posted Jun 18, 2022 - 09:38 CEST
Investigating
We are currently investigating this issue.
Posted Jun 18, 2022 - 09:31 CEST
This incident affected: Hosting (Swyx).