Possible one way audio issues on mobile
Incident Report for Dstny
Resolved
As per previous message, our Mobile supplier restored the situation as per pre-change. Normal operation as of 31-5-2023 0:26.
Posted Jun 01, 2023 - 09:22 CEST
Monitoring
Our Mobile Supplier completed the rollback of an interconnect migration around 0015AM. Normal operation is restored. We will keep monitoring the issue closely.
Posted May 31, 2023 - 08:53 CEST
Identified
Investigation shows that the problems are related to a change on the pstn interconnect that has been done last night. Therefore they have decided to do a rollback tonight. This will be done tonight at 23:45 h till 02:00 h.
Posted May 30, 2023 - 16:48 CEST
Investigating
We've received a few reports where one sided audio is still present. Our mobile supplier is aware and is investigating the situation. An update will be provided around 16:30.
Posted May 30, 2023 - 15:26 CEST
Monitoring
Issue has been identified and our mobile supplier applied a fix in the meantime. One of the accesslists for media contained an incorrect value. This has been corrected.
Posted May 30, 2023 - 11:53 CEST
Investigating
One of our mobile suppliers reported an issue with some calls possible having one way audio. Calls may have one way audio on Mobile originating calls or Mobile terminating calls. We are in contact with our supplier and will update around 11:30 or earlier when new information is available.
Posted May 30, 2023 - 10:21 CEST
This incident affected: Mobile (Cellular network).